Ship inaccessible after csw

======= NOTICE FOR HELP =======

What happened:
=> Ship inaccessible after csw again. Says other faction

Player(s) with issue:
=> elzn

=> eu

Time (cb:time):
=> Sunday 3May 1855 Server time

=> eu csw

Structure Name(s):
=> cb-sethome

Structure ID(s):
=> 22032522

How can we help you now:
=> set it back to me and help me understand why it keeps happening. It was set to private.


its yours again.
The problem is that you reset yourself on EU on 03rd of Mai. If you reset yourself, then CSW has trouble to find you new ID, since it only knows the old.

Everytime I CSW it resets me. I have never deliberatly reset myself on eu. Each time I csw and login to eu I show up in the room on the starter planet with no orgin or faction. I run around a bit till it teleports me to the csw then my ship shows up but I cannot access it.

I must be doing something wrong but I dont know what it is. Ive only done it successfully once or twice.

Hm that is strange.
How long between your visits on the other server? Because when I checked your logs it looks like you haven’t been there for longer. Maybe after some time your player is reset. But that would be strange.
Or does it happen with every time you login to that server?

That could be, Ive only gone a few times, and the times its worked has been right after another visit. Ill try to make a weekly visit.

OK, thanks.
We might have to check why your character resets then. I had the feeling a few times already when people had that issue. All were not online on the server for longer.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.