Ship type unable to repair

======= NOTICE FOR HELP =======

What happened:
=> I am trying to repair my Raider X3 but i keep receiving the Ship Type Unable to Repair error. I have tried to repair on 2 seperate repair bays and a HWS orbital repair bay.

Player(s) with issue:
=> Mofocollier

=> NA

Time (cb:time):
=> 1356

=> Binomi

Structure Name(s):
=> Alastor

Structure ID(s):
=> 33537884

How can we help you now:

Did you save it for bp repair before?

If you did save the BP, then when you repair then make sure that the ship is perfectly aligned with the repair pay, and if it still doesn’t work, try making a platform under the ship with repairbay in the middle.

Also, because it’s not mentioned enough, make sure you aren’t using the automatic checkbox in the repair bay. It’s been bugged since it was added (which makes me wonder why it’s still there.)

Fifth the cultivated plants if it is a CV, then try to repair. You have to have saved the template before.

Yes to all of these.

Make sure a landing pad/gear from the ship is touching the repair Bay and is aligned with it correctly (O button if in space)
if u have no landing pad/gear, install one without updating the repair template…

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.