Ships lost after restart

support
#1

======= NOTICE FOR HELP =======

What happened: lost ships traversing through the black hole system was cuaght in server resta, did not know it was time to wipe the system.
Player(s) with issue: Theta-Nine, thunderstorm, adam
Server: NA
Time (cb:time): 2:26 pst
Playfield: blackhole
Structure Name(s): sv: T9 falcon,cv: reaver scout, hv: trytin utility, muncher
Structure ID(s): good question
How can we help you now: can we get them back

#2

Hey @Theta-Nine

yes, you can get them back for 4 612 304 credits. Because the full wipe is near I give even a 50% discount for that.

Ignoring 2 big fat red warnings and not using EGS Stealth cost for everyone the same lesson :slight_smile:

#3

really how do i get 4mil plus credits after being here 3-4 days

#4

I can pay it if you want.

@RexXxuS would I be allowed to pay the 2.3odd mil on behalf of this player? If i can, can you tell me your eb bank number?

Best regards
Wise.

1 Like
#5

Oh, how gorgeous.

I can take care of the transaction.

#6

With the help of Wiseman I restored all of your ships near your current location.

However

  1. the 8 RP were taken along all of your members
  2. Even if you just play 5 minutes on the server it is no excuse to ignore 2 big fat red warnings. Not even talking about the HWS Info Center everyone has to pass, telling you about Black Hole danger and the cb:nextwipe command

Lessons learned. Have fun

#7

thank you so much… we have learned our lesson and will be better atentive to the time…

1 Like
closed #8

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.