Ships vanished at server reset

======= NOTICE FOR HELP =======

What happened?
=> Lost 3 SV’s on server reset today

Player(s) with issue? (steam name)
=> Destructojoe

Server? (EU or NA)
=> NA

When did it happen? (Use server time: type ingame cb:time)
=> 8AM (right after server reset)

On which Playfield?
=> Freelancer HQ

Structure Name(s)?
=> Slim Speeder 855556, Kachina 1077780, Faction Speeder 1276580

Structure ID(s) (Open ingame console and type di)?
=> Slim Speeder 855556, Kachina 1077780, Faction Speeder 1276580

How can we help you now?
=> return ships


They are still there, see HWS connect.
But they managed to get 420 meters underground. That is very strange.
I warped them back. Please check, if not I have to restore them.

They are still showing underground for me and too far to use the structure commander to get them out.

it seems they’re actually falling through bases and hitting the ground. it would probably be best when you port ships to make sure that they’re ported to the ground and not on a base

All 3 were docked on my CV. I was mining in orbit and returned to my base about 10 min before server reset. After server reset, I looked outside where my CV is usually parked and see the 3 SV’s in their usual parking spots but no CV so they are actually just floating in the air. I use the teleporter to warp to wherever my CV is, which turns out is in orbit. When I get back to my base all 3 SV’s are now gone. Tried to track them and as the admin stated, it appears they were 400+ meters underground. I tried using the recycle command and the server message says I’m too far away.

On top of all that my CV now handles like crap for some reason. Don’t know if its related or not.

ouch. starting to sound like old bugs and new are fighting for dominance. does the CV control panel show any docked ships in the statistics page?

So everything is fixed now. Here is how it was fixed.

I went to the cross server warp from Bob’s advice with the same CV that the 3 SVs disappeared from. When I went to warp it said I couldn’t because I had ships that were undocked. When using the f4 menu I could clearly see the 3 ships that were missing were in range or on the pull down menu as if they were here but visibly not. Turned on the way point, and see the 3 missing ships just over 1km away. Tried to fly my CV there and the way point would move with the CV, as if attached. So I flew over with my suit and sure enough, all 3 SV’s were sitting in the middle of space. I was able to fly and return all 3 back to the SV but I will say they were docked in outer space and undocked when I jumped in a flew them back. Lastly, the poor handling I had with the CV is now back to normal.

Hopefully this account of things helps someone fix these issues.


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.