StarFragment EB interest 1% increasing doesn't work

======= NOTICE FOR HELP =======

What happened?
=> the 1% higher interest gained per finding a star fragment is not being paid out, although it shows up on eb:info

Player(s) with issue? (steam name)
=> VanTares

Server? (EU or NA)
=> EU

When did it happen? (Use server time: type ingame cb:time)
=> -

On which Playfield?
=> -

Structure Name(s)?
=> -

Structure ID(s) (Open ingame console and type di)?
=> -

How can we help you now?
=> Just a Feedback… (is it welcome to you to receive such feedbacks, or does exist kind of a bug report platform?)

yes sure.

But can you first check those 2 things and compare it to your issue?

  1. If you did CSW:
    HWS Star-Fragment

  2. If it’s about how it works:
    Interest rate

I replied to how it works in another very similar post. Hope my explanation helps :slight_smile:

thanks for your answer. you were right it had to do with maximum interest which i already had reached. yesterday i got my eb lvl upgraded and now i can see the effect of the 1% plus.

the spice bug, when you log in all plants have growned over night exept spice, existed in already in last season, the door code is new

…and another sugestion for players having the issue that the ship is flipping away and drifting away to space after unboarding… it only happened to me when jetpack is off. because there is a slight movement of the ship on unboarding sometimes that doesn’t matter if jetpack is on, but if it’s off the avatar collides with the ship construction which results in throwing the ship away

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.