Stealthed Ship gets Deleted somehow after 90 Minutes

======= NOTICE FOR HELP =======

What happened:
=> Parked my ship ‘DenaVici 2nd CV’ (11722477) in ‘Nova Orbit’, About 15k from Nova.
After my SV & I traveled about 200m away from the CV, I used the command ‘egs:stealth:on:11722477’
After 90 minutes of mining I returned and tried unstealthing my ship with the command.‘egs:stealth:off:11722477’
The ship was no where to be found, and I soon learned through HWS Connect Structure Commander that my ship had been deleted.

Player(s) with issue:
=> DenaVici

=> Na

Time (cb:time):
=> 20-03-06 10:13

=> ‘Nova Orbit’

Structure Name(s):
=> ‘DenaVici 2nd CV’ (11722477)

Structure ID(s):
=> ‘DenaVici 2nd CV’ (11722477)

How can we help you now:
=> This is the second ship I’ve lost.
After my last ticket about a stored factory ship that disappeared after Cross Server Warping & returning, I followed your comments on another thread about blueprints from the factory being saved client side.
Some tickets being answered incorrectly
Is the loss of my new ship,‘DenaVici 2nd CV’ also due to a possible error or connection issue on my part?

Can you please provide some insight into what may have happened, what I did wrong, or what I can do to help prevent future losses?
While I have enjoyed playing on this server immensely, it is rather disheartening that I’m experiencing these problems.
Can you re-instate my Stealthed CV to the non-deleted version?
-Vito, DenaVici

If I’m not mistaken, when you stealth a ship it is saved to backup and the original is deleted.
This means it will have a new id # since the old was deleted.
Look in the EGS Stealth tab on Connect. Is the ship listed in there?

1 Like

Your ship is still in stealth mode.

did you get a question like: “You really want to get your ships out of stealth?”

Anything else you saw in chat?
I don’t see any reason why it did not work. unless there was a typo.

Maybe try EGS:STEALTH:OFF without the id

Hey Jascha,
Thanks for the reply,
As this was my first time stealthing my ship, I wanted to ensure the commands were correct and readily available in case I was in a hurry to leave. So I wrote the commands in OneNote on my second screen to copy and paste.

The following are the commands I used and am again copy and pasting so I do not think there was any typo.

Yes, everytime I pasted the command egs:stealth:off:11722477 I would receive the question “You really want to get your ships out of stealth?”

I also tried to use the command egs:stealth:off . However I never had any response from that command.

Once I found the structure in Structure Command through HWS connect I went to the exact coordinates listed and tried the egs:stealth:off:11722477 several times while always receiving the question but nothing afterwords.

I had read both pages, EGS Stealth Technology, & Elemental Galactic Services Commands
So I did know you could manage the stealth through alt+tab and hws connect, but if i’m in a PvP area with valuable gold from Nova, I’d rather use a command I could type, rather then alt+tab and losing visuals.

Plus, After zipping around the planet several times trying to anxiously find my ship while carrying too much gold, I honestly forgot about managing stealth commands through HWS Connect.

If the typed commands did not work for me though, I am hesitant to go to Nova sector today and fly around again trying to get my super stealth-ed ship visible.

Is typing the command to the server that much different than managing the ship through HWS Connect/Stealth?


hm yeah it looks very strange. Something seems bugged. Anyone else noticed trouble with typing egs:Stealth?

Did it work over HWS Connect or should I manually spawn the ship?

Sorry for the trouble :frowning:


This morning I was able to unstealth my ship through HWS Connect.
I wish I would have tried the text command first just to see but didn’t think of it until now.
I haven’t heard of anyone that has had any type of similar problem.
I’ll try it in PVE first next time.
Thanks for the help!

I’ve been stealthing/unstealthing a few ships per day… I know they’ve appeared deleted in Structure Commander but they do show under the egs:stealth tab…

Hey Chaotic,

Thanks for the reply,
Do you always use HWS Connect to stealth/unstealth?
If you use the commands, have you ever experienced problems as well?


I’ve always used the commands, I’ve never experienced any issue. egs:stealth:on :id as well as egs:stealth:off are the two I mostly use.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.