Steam Group Move Help Kojent

Rex - This is Kojent, you helped me out with a bunch of EC for losing stuff during a CB transaction earlier today. It appears Neptune is glitched. Sir Ramza and iozza tried to help me when I had an internal unrecoverable error ‘OutOfRange Exception: Index’ (in red text on the console inside the game). I tried changing my gender, skin color, etc. Tried clicking through it, logging, re-installing, rebooting, etc. Both of those players are witnesses to what I was dealing with. My ship flew past the orange wall on Neptune, Sir Ramza got me into space so I could die, but the error returned when I went back to Neptune. I’ve basically lost everything (including all of the EC you gave me), because the only way to keep playing was to CB:Reset. Let me know if you can help? Thanks - Kojent.

Will check later if I am at home.

Your option to reset yourself was your option and not the best option. Cant give you back the EC cause of this.
I need to train all of you that you call other player for help - see the STORY! and not always depending on the generous admins.

Rex - Iozza (Admin) and Sir Ramza (Player) among others all tried to help. Among the things we tried over the course of 2-3 hours included:

  • Changing Skin Color, Hair Color, Gender
  • Restart Game
  • Reinstall Game
  • Reboot Computer
  • Go to space, die and return to Neptune
  • Go to space, die and spawn in space prior to returning to Neptune
  • Spam ‘Continue’ during the Internal Error in order to move 1-2 feet every 0.3-0.5 seconds

During this troubleshooting exercise, my S.V. which I had the blueprint for was lost, as I received the Internal Error while piloting it on Neptune and it floated past the orange out of bounds wall. I lost everything in my inventory, I lost all of the EC associated with the character (which I did not know and is not clear to newer players that when they reset it is a different account number, character file, etc.) all of the inventory in the ship, as well as all of the surplus ingots I put in the Blueprint Factory.

Please help make this right. It was an honest mistake, and I did everything I could think or find on the internet, on the server, etc.

P.S. The EC, if you recall, was an amount you gifted to me in order to account for being hustled by the CB bot earlier yesterday.

Of course we appreciate your investigation and not just call for help like others. Thanks.
One thing you can always do in those situations: sent your output.log here as an attachment (in the bugs section).

Regarding the EC: it was no gift, I thought it was the true amount you lost due the restart / vanished Zas bug which I still find strange…