Stuck in blue planet loading splash screen

======= NOTICE FOR HELP =======

What happened:
=> Me and my friend were getting ready to go into a bunker on Federation HQ planet when we realized that we could not select our weapons anymore. The whole area looked a bit wonky to be honest. We attempted to restart thinking its something on our end. When trying to loading back in we would get stuck in the typical blue planet splash screen. It sounds like we entered the game, if we hit F1 or F3 we can see part of the PDA and Tech but not much else. We tried clearing cache, playfields, even reinstalled the whole game with no success. With that being said we can log in just fine on other servers.

Player(s) with issue:
=> Neptune_01 , Bubualmighty


Time (cb:time):
=> To be honest we cannot recall the time

=> Federation HQ

Structure Name(s):
=> N/A

Structure ID(s):
=> N/A

How can we help you now:
=> We are just trying to load back in, perhaps a restart is in order, not sure. Hoping for a bit of guidance.

Hey, just a heads up it seems that the problem solved itself. We were able to load back in, however it would be great if we knew what happened so we know what to do in the future.

Good evening.

Unfortuantely this is an alpha state game, bugs are expected…
if you can locate your log file and post it perhaps we can see more on what happened.

steam / steamapps / comman / emp / logs and from here locate latest file…

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.