Stuck underwater (on foot) for an internal error issue :P

======= NOTICE FOR HELP =======

What happened?
=> Stuck in the water near for 12h almost now . cant move , says internal error continu/mail & continu or mail and quit … but even when i filled those up im still stuck. did log/relog , cleared playfield cache, updated nvidia graph drivers, even tried to use HWS universe to teleport to ecc , with no results :frowning: i must be cursed for playing and loving this game so much lol , 3 tickets in 3 days since the patch 2 solved (thanks again) , other one is something i can deal with and now this one … :frowning: ill ocd all my stuff in RE EU before csw back to NA, so if anything happens in RE EU server i wont have to worry about the base there.

Player(s) with issue? (steam name)
=> korgul

Server? (+ EU or + NA or RE EU or RE NA)
=> RE EU

When did it happen? (Use server time: type ingame cb:time)
=> since noon here and cant check on hws connect since im on it writing this , im in Quebec/Canada (GMT-5)

On which Playfield?
=> Satetah / Adeelzmon

Structure Name(s)?
=> my player

Structure ID(s) (Open ingame console and type di)?
=> sorry console dont work eitherbut its my player not a structure involved

How can we help you now?
=> spawn me back at my repaswn point (should be assigned to my CV “Le Korgul” id is in previous ticket (CV multitool turret doesnt turn)
THanks ahead, and i hope i wont encountered any other bugs before wipe , i almost have my AM Warp Drive for my CV, nly missing 31 voidiums, that i know where to get , just need to get back to RE NA once this issue is solved (being stuck underwater with this internal error :wink: preferably before i run out of food or O2 …

Issue Solved , my stealth Rifle was the issue underwater , and on ground , but all good ,.i can finally play , sorry for disturbing you

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.