Supergate activation issue

======= NOTICE FOR HELP =======

What happened?
=> Last week I purchased 2 supergates. The one that works correctly I just have to get near. The one not working correctly I have to find a very tiny spot near one of the yin/yang “eyes” to get it to work. I’d like this fixed please as it often takes 10-15 minutes to find the spot even though I know where it is mostly.

Player(s) with issue? (steam name)
=> Torque (faction 5-G)

Server? (EU or NA or RE)
=> RE

When did it happen? (Use server time: type ingame cb:time)
=> It has been working this way since the gate was installed.

On which Playfield?
=> Beuthel:Alpha 6605 IV Sector

Structure Name(s)?
=> Supergate (5-G1)

Structure ID(s) (Open ingame console and type di)?
=> Not sure how to pull up this structure ID since it had to be put in by an admin

How can we help you now?
=> I’d like this gate fixed so its activation area works like the other supergates. Thank you for your time.

Open console, type DI (ENTER) and point at the supergate, and you will see the ID.
Type DI again to remove the identifiere :+1:

sry for that.
I increased the radius to 1km³ now. Let me know if it’s better

The 5-G works/worked fine. The 5-G1 still seems broken. It’s in Alpha 6605 IV sector and was the 2nd one I purchased.

I posted a screenshot of Alpha 6605 IV sector. I didn’t touch the 5-G one.
And I showed you that this is plenty of space.

Maybe you can post a screenshot of your location that seems not to work?

This is not working after me sitting here for a few minutes. The next photo shows where I have to be to get it to work. Tried several spots in between.

This is actually further out than what I was getting before. Before I had to be literally almost inside the gate to get it to work and kept getting there is no gate here message.

And if I move even a little forward like I did here, it disconnects.

Ok, weird.
I’ll recheck and reconfigure once I am done with some work. sry

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.