There seems to be a problem with egs:recycle on RE

======= NOTICE FOR HELP =======

What happened?
=> I’ve been attempting to upgrade egs:recycle

Player(s) with issue? (steam name)
=> zyranz (and others mentioning issues in chat)

Server? (EU or NA or RE)
=> RE

When did it happen? (Use server time: type ingame cb:time)
=> Nov 16 04:52

On which Playfield?
=> ECC Sector

Structure Name(s)?
=> EGS Recycle

Structure ID(s) (Open ingame console and type di)?

How can we help you now?
=> I’ve tried several times spread across multiple hours to get recycle upgraded. The game accepted first upgrade command, and still responds to incorrectly formatted commands, but I get zero response to all attempts to upgrade recycle again. Others have reported similar issues attempting to use the recycle command (45 mins to successfully recycle a structure). No idea what root cause may be, but figured I’d report the issue. I’ve still not got recycle 5 purchased yet. And yes, I have sufficient credits and RP to make the purchase.

FYI - I did eventually get the recycle 5 upgrade to go through. Many hours after the fact.


thanks for the info. I checked it and can see that there was an issue.
The second check wanted you to have the needed Reputation (250) + 1. You had exactly 250.
I fixed this now and will update the tool latest tomorrow.
So in case it happens again: Just have 1 more credit and Reputation than needed.

Sorry for the inconvenience


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.