Top gun and Elemental Hacking missions are bugged

======= NOTICE FOR HELP =======

What happened?
=> If you exit game in misson and then log in back - you spawned just in stargate and there will be a sound immediately like entering in teleport - and you start again in mission playfield.

Player(s) with issue? (steam name)
=> Angstrem.

Server? (EU or NA)
=> NA

When did it happen? (Use server time: type ingame cb:time)
=> Last - 4:40 pm.

On which Playfield?
=> Top Gun Mission and Elemental Hacking (Pirate) Mission.

Structure Name(s)?

Structure ID(s) (Open ingame console and type di)?

How can we help you now?
=> About Elemental Hacking - I was able to exit normally only when complete mission (open exit portal). By the way after that portal stiil became active (pink) - and I can go in for about 23 hrs - but just didn’t do it.

About top gun - well I begin play, died - tried fly again (died 3-5 times totally) - and then I just want to quit from misson - so I loged out.
But when I log in back - I spawned in portal - and everything was the same as I described above with Elemental Hack - I can’t quit from mission.
Game teleported me in misson playfield again and again - it stops only when time is up.

But - I saw three very strange things:
1)Backpack has become a draw - look at screenshots it’s {0}. Each time I logged in - there was another one of the same {0} backpack - so it was 3 or 4 total.

2)I try grab backpack and strange item appeared in my invertory - MeelePlayer with 0 mass.

3)Mission time is up just a few minutes before restart - but I spawned in ECC HQ with that invertory - include that MeelePlayer - instead of losing all the loot.

After I finish posting this message, I will log on back to NA and destroy all items in my invertory. Then I’ll keep playing on.

Upd: 4) I did not have active quest - but in both missions no starts any PDA quests. Maybe some kind of PDA misson trigger are broken too.

thanks for your report!
Please try again now. The patch fixed few things.

Mission triggers stil not working for me.
Try 2 times Loot and Survive and one time Elemental Hack (pirate)

what do you mean by that?

OK, Im ready for a detailed report.

Before enter any mission stargate I make sure there is no no any active PDA quest on me.

I did Loot and Survive Mission two times (yesterday and 1-2 hour ago).
Both times no PDA quest starts. Yesterday I did not manage to climb to the exit portal, and today I successfully passed through exit portal. So because no mission starts - no reward at end.
In the tower itself I found just 2-3 epic containers (with green stripes) - I mean barrels with goodies, not standart boxes - and a lot of ordinary barrels (with blue stripes) full of junk like iron/silicon ignots, t1 guns etc. Even at the very top of the tower - maybe it’s better to be there epic containers (barrels)? Well maybe I missed some secrets.

When I go to end portal srarts loading screen and game closed itself - I ended up on the desktop.

And today I did Elemental Hacking (Pirate) Mission.
No PDA quest starts again.
I tried log out / log in 3-4 times.
When first time I logged out and returned - I appeared immediately in the mission playfield.
On all the following attempts I appeared I ECC HQ (I cant’t move) just in the middle of portal, then the teleport sound played and misson playfield starts loading.

Hacked by Eleon still not give revard.

You can leave the mission only by activating exit portal (earning 1M:moneybag:).
And again when I go to end portal srarts loading screen and game closed itself - I ended up on the desktop.
BUT then you can enter stargate again - you will be at the beginning and exit portal will be active. BUT if you will start interacting with terminal again - you need get 4 codes - and when you enter it, you will get 1M:moneybag: again :slight_smile:
I suspect it can be done endlessly - because mission timer is 24 hrs.

Finally what can i suggest about starting PDA mission after entering mission playfield.

Maybe you should place an NPC at the beginning of each mission? And make PDA mission start after the interaction with NPC? It’s kind of how HWP mission starts.

UPD: oh, and it would be great if such an NPC with some interesting quest (maybe even quest need to do somethnig in Egg) appeared in the Prism :wink:

1 Like

Oh Hell, just tried to do Ninja Mission - and I can’t enter.

Trying enter again in El. Hack and go back thru exit portal - it doesn’t help.
Still can’t enter in any mission portal on ECC HQ.


  • Instances: now the 3 last active instances are saved per player. Denying player if he wants to enter another instance while he still has 3 active instances.

This is a new change since the update yesterday. Nothing we can do about it.

Okay and what are two other my active instances?
And any way to close them?

You have to tell me.
Just look in the EGS HQ Room which other portals are purple I guess.

Patience. Time.

Well, it’s only one portal purple - EU server.

oh :frowning: then it’s a bug … would need to reproduce it so Dev can fix it :confused:

Mmkay, any ideas about PDA missions starting?

Will check that and if time allows I add a NPC to be able to start it.
sometimes PDA still bugs in MP I guess

1 Like

Have you done any instance missions on the other server as well maybe?
Since it’s saved to the player I wonder if it might be 3 total with both servers combined if you CSW.

It could by chance be causing some unintended consequences, like them being unable to clear out if you are on the other server. Just a guess.

Good point @TwitchyJ!
As far as I know instances are saved in the .ply file and that won’t be transferred during CSW, or @Jascha?

1 Like

Yes its not transfered

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.