Triton quest broken

======= NOTICE FOR HELP =======

What happened?
=> One of the 4 teleport locations does not check off when going there Y location. There is a player base real close to it not sure if thats the cause. The other 3 locations X Z M are all checked. Levers to open the worm are not working I think because Y location is not checked.

Player(s) with issue? (steam name)
=> Bloomsfield

Server? (EU or NA)
=> NA

When did it happen? (Use server time: type ingame cb:time)
=> 17:49 Sep 07

On which Playfield?
=> Triton

Structure Name(s)?
=> Alien Worm mission

Structure ID(s) (Open ingame console and type di)?

How can we help you now?
=> Can you advance the check mark or fix it so I can finish mission please.
Thank you

i think it’s the teleporters causing trouble. try a relog just in case. had that happen with the protoz mission a couple times. manual playfield change by ship was last resort at times to fix it.

thanks I tried it but same site not checking box

Sorry, really don’t know why or how to fix it :frowning:

I found, that the Y check was double. Fixed it now, maybe it works now after server restart and game restart.

1 Like

Ill give it a try thank you

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.