Unable to connect - "Structures Loading - 1%"

======= NOTICE FOR HELP =======

What happened?
=> Attempted to load into the server, stuck at “Loading Structures - 1%” until after about 4 mins, the loading text disappears and only displays the Empyrion background for the main menu.

Player(s) with issue? (steam name)

Server? (EU or NA)
=> NA

When did it happen? (Use server time: type ingame cb:time)
=> 1:00AM EST, Sept 20, 2020.

On which Playfield?
=> Protoz

How can we help you now?
=> I had loaded in the first time and tried fueling all of my structures, however it seemed it wasn’t accepting the fusion or promethium packs. So I decided to restart the game completely to be safe, and now when I get to the loading screen, I get stuck at “Loading structures - 1%”, after that it just disappears and only shows the loading background. SO, I once again, restarted the game, and had the same issue. I tried connecting to a different server and had no issues loading into said server. I was able to run around, and fuel whatever I wanted. (Basically normal gameplay) I’d like to know if there is something wrong with my character loading onto the server, since that’s where the underlying issue seems to be, and if so, is there any way to correct this? Possibly TP my character to another playfield, like my base in Saon?

same as here:

Try these steps first and let me know again then.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.