Warp Bug, Not warping to next sector

Tonight I was having issues try to warp on the NA server, the ship goes thru the warp animation and uses fuel but you end up in the same sector. The bug is pretty repeatable and does allow you to warp once in awhile

Here is a short video

Ship ID:
Kitty 7258022

output_log.zip (48.7 KB)



3 warp attempts here as well… same results… and MANY in my faction report similar

hmm… why is your warp drive tank the old one and not the 63 slot version?

I will test it today. Worked in my tests at least

yep, worked for me.
Try to remove your legacy warp drive tank and place a new one… weird

i also have the old warp drive … it didnt update … and i was able to warp everytime … i only warped like 5 times … but each warp worked so prolly only a few get this

I suspect the reboot fixed this - but last night on NA playfield transitions, be it warping or planet entry, took multiple attempts.

1 Like

I had the same problem. Legacy warp tank (didn’t know there was a new one), and jumped to same system.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.