Cross server config

does someone did the cross server config, if so can you please send me the install information.
i already installes ftp on both server, and that is working. but how does a empty orbit lokkis like for that.

thx for your help


A empty orbit is a orbit without anything. No drones, freighters, asteroids or buildings.

The attachement is an example of an empty orbit

playfield.yaml (550 Bytes)

i always get this error in the logfiel

Date Time Status Message
06.06.2017 21:11:57.995 E Error: System.Net.FtpClient.FtpCommandException
bei System.Net.FtpClient.FtpClient.OpenPassiveDataStream(FtpDataConnectionType type, String command, Int64 restart)
bei System.Net.FtpClient.FtpClient.OpenDataStream(String command, Int64 restart)
bei System.Net.FtpClient.FtpClient.OpenWrite(String path, FtpDataType type)
bei EmpAdminHelper.clsFTP.‏‮‬‍‎‫‫​‍‫‮‫‏‍‌‫‎‏‏‌‮‮(FtpClient , String , String )
bei EmpAdminHelper.clsFTP.‍​‍​‎‮‍‍​‏‬‬‬‭‌‍‭‎‎‭‏‭‮(FileInfo ): Further Infos: FtpUpload_FTP -
06.06.2017 21:11:57.996 E Last Errors: Error: System.Net.FtpClient: 5
: Der Prozeduraufruf oder das Argument ist ungültig.
06.06.2017 21:12:00.468 E FTP Error Handling: Error while uploading file ‘Test.txt’ from FTP Server:

does any know what my problem is

No idea what that error means. Sounds like something wrong with FTP but not sure.

The playfield incomeing and playfield outgoing. Did called the orbits In and Out?

yes they are in are in and out

Think your outgoing patch is wrong.

Use this screenshot :

thx for your help. the test is running now :slight_smile:

1 Like

ok ftp connection is working now, but when i warp to the playfield nothing happends :frowning:

ofcours not :stuck_out_tongue: EAH handels it not the game :stuck_out_tongue:

Type CSW:Start

hm still does not work, get the information that the ship is not listet i should wait one or two min.
i did but the same message

Make sure the ship had power one and warp tank is full

yes on and full, but still the same problem

do i need to visit the playfied on the other server first ?
That server is a new reset ! no user until now

might be ye, Ive had that problem aswell and at some point it worked :smiley:
Also make sure that EAH knows the ship is on the playfield

yes when i looked in the tool i can see that the ship is in the playfield

Your ship has to be on Faction setting. Private ships cant be warped

Hi Taelyn, thx for your help it works now :slight_smile:


could someone please help me with the Cross Server Warp. I am confused about the FTP connection. 1. do you have to have a ftp server on both computer and if so what ports? 2. If not how do I set it up Both Servers are in my house, So they are within my entranet.