CSW Issue NA/EU warp - lost ship

======= NOTICE FOR HELP =======

What happened: Using CSW, lost ship, stranded
Player(s) with issue: Relayer
Server: EU/NA
Time (cb:time): 2:30CST
Playfield: EU/NA
Structure Name(s): STarburst GG
Structure ID(s): Unknown
How can we help you now: I was travelling from EU to NA… after some time of trying to warp out and failing, I had to log of for a few minutes. I logged back on and my ship, supplies and Market purchases in the ship were gone. I am stuck in EU ECC space. If I try to go over to NA, no ship, no supplies. I can’t figure out how to save myself.


sorry but I honestly don’t understand what you did or tired to do and if you read the chat or not…

  1. You play on NA and never warped with CSW to EU… but you tried to do CSW from EU to NA…hm strange…

  2. You tried to warp several times, but it allways told you you can’t jump without a ship.

  3. You never even did CSW to NA but you started playing on EU…

  4. then you finally did a CSW from NA to EU (overwriting your NA character)

and now I am totally confused. I mean, what did you do here at all :expressionless:
Did you read the CSW guide before? You know what CSW is?

I’m sorry, but you confused me with the little Info you give me here and the logs that I see so much that I don’t even know how or what I can fix…

So please try to explain it a bit, so that we can figure out what to do.

hey in chat now with the person, seems like he warped from na to eu, but seems he logged to fast and into his old character in ecc, so the character was overwritten ?

I started in NA, warped to EU, went to market. Went to CSW and waited after csw command. I went to NA with no ship, started jobs, nothing happened. No I am in NA at warp point, and when i log into EU I am in ECC space. I did try warping shipless to NA and starting jobs again but nothing. Now I cannot go anywhere. I did panic a bit… Also, when i was in NA space I spawned a pad and SV, but couldn;'t use it or delete it. Said my player was on EU server. When this is rectified I will go back and delete that ship. In my structure commander the ship I spawned is listed twice in EU and NA space, same ID number, but the ship I was originally in does not show up.

transfered player to csw, transfered back to na without issues,


1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.