EAH wont regonize .yaml files

host-havoc
#1

======= NOTICE FOR HELP =======
This is my first time using this site so pardon if I am in the wrong area. I am trying to set up my Host Havoc server and cannot get the EAH to connect to the server. I keep getting error messages in regards to: Game Directory stating it needs all FTP-Data and I have my host IP address in that box with _30000 for the port.

Secondly, It will not recognize anything I try to input for the Dedicated.yaml filename. What path do I need to go to get to the proper file name?

Can anyone assist? It would be greatly appreciated!!
:slight_smile:
What happened: Write here
Player(s) with issue: Write here
Server: Write here
Time (cb:time): Write here
Playfield: Write here
Structure Name(s): Write here
Structure ID(s): Write here
How can we help you now: Write here

#2

Hey,

this is ok, no problem.
Did you check their manual?

https://hosthavoc.com/billing/index.php?rp=/knowledgebase/169/How-to-connect-to-your-server-using-Empyrion-Admin-Helper.html

#3

If you are referring to the page in Host Havoc under Knowledge base, I followed it to the letter and still getting these errors. I am also on an escalated ticket with Host in trying to get this resolved but they seem to be slow in responding. I am just trying to cover all possible avenues of resolution to this problem.

#4

I have received response back from server client and they say they opened it on remote and it worked fine. They suggested that the problem may be a firewall or anti-virus so I contacted my anti-virus provider and they helped me and made sure the two ports I need are not being blocked now. I still get the error: Error While downloading file ‘Dedicated.yaml’ from FTP Server: The given paths format is not supported.

1 Like
#5

Could you post a screenshot of your config here please. Often its just a wrong path you entered.

#6

I hope this is what you are asking for.

#7

Thats perfect, thanks.
I think you need to only enter “/” as your ftp directory (without the " of course)
The “…_30000/” path is your root path and therefore not what you need to enter.

#8

Here is what my results were. On all the attempts I did reinsert the password before doing Refresh.

These are the results of trying it two different ways. I wasn’t sure if you meant to just insert / at end of ip or just insert / . So I tried it both ways.

#9

Hey, yes I meant only /
Please also remove the / in the Overwrite telnet ip
Also clear the Backup Directory folder, since its not possible.

Can you show a screenshot of you connecting with any other ftp tool to your empyrion folder.

Also: Do you see the dedicated.yaml via ftp? What name does it have?
Also, try without “FTP Old way” but with Passiv, or Activce. Does it have the same results?

#10

will give them options a try and get back to you. Thank You so much for your patience and help!! Greatly appreciated.

#11

I am not sure how to use any other FTP like FileZilla if that is what you mean. I am totally lost on them so if that is what you meant the answer would be no I can not show. I don’t have one.

#12

Ok, as for the Backup Directory–I clear it and then go to the FTP tab to proceed but when I come back to the setup page Backup Directory has auto filled the box again.

Ok, here are the finding I got:

This is what I had on my screen just before I went to the FTP tab.

From here I clicked on Ok to enter the password and the next screenshot will be what I got after hitting the Refresh

I tried the process on Passive and Active as you asked and the outcomes were identical.
I also tried just using OldWay and it gave me this error message.

#13

Oops, sent before I could input last pictureEAHOldWayattemptgavethiserrormssg

#14

Sorry, one last thing to respond to. As to your inquiry of: Do you see the dedicated.yaml via ftp? What name does it have? The only place I see that is on the Setup tab and fourth item down. The box is filled with: dedicated.yaml . If you are wanting info from somewhere else in tool I would be glad to search it out if you can give me a path to find it.

#15

oh sorry. Now I see it: You have to put the FTP IP on the first tab (Setup) under Server. Don’t put your Server Name there :wink:
Sorry I did not notice that earlier.

#16

I have tried numerous combinations in “Server” box and none of them are giving me a desired result. Also, just clicking in the FTP-Game Directory box auto inserts info in the Backup Directory box 6 lines lower on that page.
And if I go and delete it, the FTP-Game Directory auto inserts / at the end of the IP. Now I do have the server up while this is going on. Does it have to be STOPPED? Just makes sense to me that if I am trying to connect to it I would need it up.

Also, I had completely spaced that I am getting a new computer to replace this one. Therefore I am not going to pursue getting this operational until I am doing it on the new one. No need to repeat process again. So may be a couple of days before I get chance to respond back. Thanks again for your patience and cooperation

#17

Hey,

really sorry to hear that. But I think you should wait for HostHavoc then to react. They know their system much better and can help you for your specific problem.

With the / is everything ok. Its supposed to do that.

#18

This is what I got from Host, I will be blanking out the address that came with it. :You should be leaving it set as dedicated.yaml; that’s the name of the file.

I setup a sub-user on your account with FTP access and downloaded the tool to my machine and had no issues whatsoever in getting it connected. I’ll write out the exact steps…

Open the tool for the first time, and select “On my local PC where the Empyrion-Server is running somewhere else”: https://gyazo.com/1633d5409d0a889268f4ab65d59a8be3
Fill in the details: https://gyazo.com
Click on “FTP Password” and fill in the password (same as control panel).
Click “Refresh from FTP” and you’ll see “Refresh from FTP successful”.
That’s it.

If it’s still not working for you, I’d look for something on your system that may be preventing it from working (antivirus, firewall, etc.). In any case, I’ve confirmed that it’s working correctly (on our end with the FTP server anyway). There’s not much more help we can provide for a third party tool.

So as you can see, Host is washing their hands of this with me.
I will try again like I said after I get the new computer set up. If I still cant get this thing working I will be forced to just cancel the Host server for Empyrion as it is of no use to me as it is.

But as this point I am still in the fight to get it going.

#19

I have the new computer up and running and on my very first try with it I got a Successful message.
So I believe it was something in my old computer that was preventing it from working. Now just to research how to get the settings I desire. Thanks again Jascha

2 Likes
#20

Hi, Not sure if you still read this but I want to know more about what kind of computer you had that might’ve had the issue. I spent several hours troubleshooting HH with a friend and ended up literally with this exact same result. In the end they are changing providers because HH won’t answer their ticket on the issue. If I could know more about the situation you had and what might’ve changed with your new computer, perhaps I could at least publish a doc on how to setup HH specifically. As far as I know no one knows (not even HH) how to setup EAH lite.