Load screen is hanging can't log in

======= NOTICE FOR HELP =======

What happened?
=> Logged in and selected RE EU; load screen came up and went through the loadings but at loading structures 1% it hung for 60+ seconds then kicked me back out to the server selection screen without text, just space background. This has happened 4 times. On the second attempt the queue
said I was 1/1 in the queue. The last time there were 140/150 on the server. Dr. Dark tried something to fix it but it didn’t work. Said to make a ticket.

Player(s) with issue? (steam name)
=> RedDaggar

Server? (EU or NA or RE EU or RE NA)
=> RE EU

When did it happen? (Use server time: type ingame cb:time)
=>can’t give time can’t get in, Discord time between 2:00 and 2:14.

On which Playfield?
=> Log in screens

Structure Name(s)?

Structure ID(s) (Open ingame console and type di)?
=> NA

How can we help you now?
=> fix it?

To be more specific, I tried to move him.

It sounds like this is an issue to @Azzineth and his friends in discord, which started today.
It could potentially be the new queuing system somehow.

I am not having any issues in logging into RE NA. fwiw…

I think Tallador is temporary dead until the next server restart.
I warped you to me for now. Can you try to login again plz?


after the server restart in 2 hours, we can try again.
I’m sleeping then though. Just let me know here and I warp you tomorrow back.

tommorrow is fine. What about the CV?

I’ll still be online after restart. If @RedDagger sends me a DM on discord, I can bring him back.


OK, I should be online after re-start. How exactly do u CSW a CV btw. And where is my CV?

See here for a detailed explanation:

I don’t know where your CV is. Have you tried checking Structure Commander in HWS Connect?

I purchased the 10000 point boost, but never received it. I accidentally typed in do:up:10000 instead of
do:up10000. When I did it with the right syntax it told me “you don’t have any 10000 point boost”. I have screenshots of my receipt from paypal

Can you please make a new ticket regarding that? Then admins can look tomorrow :slightly_smiling_face:

all I know is that when Rexx brought me to Gaia it was without the CV. I had been sitting in the CV on Tallodar when he warped me to Gaia. structure commander says it is still on Tallodar alpha system.

right, the admins, tommorrow, …

It’s working now. I logged in just fine.

If you want help to get back, I’m online now.

Too late for me sadly. Admins will have to help you out tomorrow.

having trouble with steam, it says game is still running, and it shouldn’t be, gotta fix it, I’ll contact when I do.

I see u had to leave 30 min. ago, damn steam and its glitches, I’m good til tommorrow, hope u had a good night… Red

I warped you to your CV now.