Lost T.E.A.M registration

======= NOTICE FOR HELP =======

What happened?
=> Was going to hand in my next team mission when the mission giver suddenly said:
You are not registered with T.E.A.M … O.o.
So i ran to the computer inside that keeps track of your level and it started out fine.
then i got to agriculture it is set back to 0. so here i thought ill restart the game that could help.
Nope it made it worse i also started loosing other levels in other parts i think it should be M8/E9/T8/A8.

Player(s) with issue? (steam name)
=> Pentex

Server? (EU or NA)
When did it happen? (Use server time: type ingame cb:time)
=> 22:00

On which Playfield?
=> Federation HQ

Structure Name(s)?
=> T.E.A.M building

Structure ID(s) (Open ingame console and type di)?
=> -

How can we help you now?
=> please restore my T.E.A.M registration and progress

Kind regards,

*just to let you know i like the new game meta. and great work on the building.
*Wondering if high levels wont start to feel like work.
*T.E.A.M is a bit confusing name because the progress is individual so maybe M.E.T.A would suit it better.


this is very confusing. I have no idea how this could of happened you will need to let me know everything you did upto the problem.

all the levels are seperate dialogue options so for it to mess up all seems very strange.

what does this mean?


this is the promotion points?

First off guess you are right.
i now the frustration is gone i started fact checking.

yes, T8/E9/A8/M8 are the points in each trade,explore,agri,mineing.

step by step what happend
I walked up to the Agri manager to hand in a lvl 1 fruit quest.
When i started talking to the manager Ii got the standard empyrion error massage.
i clicked continue.
after this the game took a few seconds loading and continued.
so i talked the the manager again. he then says i’m not registered at t.e.a.m

i then continued to check the other managers checking if it was i of the managers being bugged. all of them had the same reply you are not registered.

then i walked inside to quickly check the " certificate bank"
all of my certificates where still there.
then i check the progress computer it showed:
trade:8/explore:9/Agri:0/mining:8 (my guess was it only shown the lost Agriculture
guess now fact checking it was even more messed up.)

that’s when i tough you know what maybe a relog will fix it.
so i re-logged to find the server being full 177/177.

after a few try’s i got back in checked the progress computer
to find the scores even lower then it showed me before the restart.
trade:7/explore:6/Agri:0/mining:7 (now fact checking counting tickets this seems to be right except the loss of agri:7)

Currently it shows progress at progress pc:

Current level 1 ticket balance at bank: 26 one spend on flamer so is 27 tickets earned
Stats should be:

Still says not registered, can not re register

Kind regards,
and apologies for the confusion,

Hm, so just for your information

When you register with TEAM 2 DB states are changed

so if 1 state has reset, but not the other then you should either be able to re-registrer, or if not you should be able to speak to the NPC at the drop off zones/promotion officer/TEAM Managers

if both have been reset then there is nothing stopping from re-registering as the db check would show this.

can you try and speak with all NPC and tell me which ones respond plz, including the Terminal at reception.

If you have no luck let me know please.

At this stage i do not know the fix as there shouldn’t exist a situation where you cannot do one or the other.



Dear Achilles,

so i went back to the team tower to check the answers there is the result:

Trade manager:" you are not registered with T.E.A.M industries"
Exploration manager:" you are not registered with T.E.A.M industries"
Agri manager:" you are not registered with T.E.A.M industries"
mining manager:" you are not registered with T.E.A.M industries"
Redemtion manager:" you are not registered with T.E.A.M industries"
all end in " that’s helpfull to know, thanks (End)

Team manager trade floor lvl1: (no dialog)
Team manager trade floor lvl2:" you ARE NOT at least Rank 2, Goodbye.:

Certificate account manager:(lots of options) choose certificate Balance: lvl 1 cert. = 26

Team registration terminal: “No log in authorization”

Team receptionist: start
Choose Tell me about team industries (only option)
“what would you like to know”
What is team industries? - > Interesting, i want to ask something else(back)
What those team industries do? - > Interesting, i want to ask something else(back)
Does team industries have anything to do with EGS? - > Interesting, i want to ask something else(back)
Got all the information i need, thanks: -> (Close Dialog)

team promotion overview
trade promotion points: 7 current rank: level 1
exploration promotion points: 6 current rank: level 1
Agri promotion points: 0 current rank: level 1
mining promotion points: 7 current rank: level 1

So, i guess the mystery continues.
thanks for the time, kind regards,

ps: if you need screenshots or me on discord with a steam stream just let me know we can plan something.

I’ll look at creating a check system ingame to see what states DB are set to, that way it will be easy to see where the problem is, then i can look at a reset option but this isn’t something i would do manually (changes states randomly) as this could have bad outcomes so it would be driven ingame

i would need to make sure it isn’t something that can be exploited so need a little time

All in all currently there is no quick fix as this situation is isolated and unusual

you spoke to the prmotions manager?



Thanks for looking in to this.
happy to hear its a isolated incident so far.

so once again in short:

  1. problem started with a error when talking to agriculture manager.
  2. bank certificates are still there
  3. promotion levels are still there except agriculture
  4. registration for quest managers do not work anymore (so can not hand in quests or buy rewards)

to answer your question:
Team promotion manager “you are not eligible for promotion pentex”

a. is there anyway to increase one of my points to see if promoting would restore a registration? (if needed i can hand you all the ore needed for the mining level)
B. clean out my team registration so i can re-register with team?

if you need screenshots or me on discord with a steam stream just let me know we can plan something.

Kind regards,

ps: :frowning: i was really looking forward to playing with this new meta
Psps: took all my certificates out of the bank for if you can clear team registration

side note: last season there was a other player also named pentex could it be that one part looks at player id so can find me and other part looks at name finds the other pentex and thus i am not registered?

Speak to me when on discord next i think i can fix ingame :+1:

You Fixed it!, great work, i can hand-in team missions again.
and Muhahaha i got to hack the terminal. (player first)

so last part would be, being able to restore promotion points.
But i can understand if this has no priority.

thanks again for restoring my T.E.A.M
Kind regards,

1 Like