My TEAM is broken

======= NOTICE FOR HELP =======

What happened?
=> I went to give stuff in, but I guld not, NPC tells me I have to register TEAM.

Player(s) with issue? (steam name)
=> Arks

Server? (EU or NA)
=> EU

When did it happen? (Use server time: type ingame cb:time)

On which Playfield?
=> ECC

Structure Name(s)?

Structure ID(s) (Open ingame console and type di)?

How can we help you now?
=> Please can you fix my TEAM, exploration shuld be 376.

Since when have you 0 points? Before or after the 26th August?
When did it happen exactly?

like 15 min before i writed the post.

What happened that it went to 0?
Did you press ESC during a dialog? Did you get an exception popup? Is something red in your console?

If it worked yesterday and you got now 0 points this is VERY BAD news. Then the patch didn’t fix it.
But technically, to get 0, you must have triggered something very bad.

I was giving stuff in, it worked first time, on second dropoff no dialog just dialoge frame, then I close it and was unable to give anything in.

:frowning: Snap. If you would have waited it would have most likely worked.
Will investigate this locally.

Please send me your client log from that session

Is this it?? The hole folder??

If that is date and time in its name it shuld be this one. Client_200829-180846-76.log (43.8 KB)

Thanks. Unfortunately nothing related in that log about it.
Last hope: can you just right click on your 3079 folder and zip it and send me the zip?

I really have to heavy investigate why / how this happened. Otherwise the whole Dialogue system is in a bad shape.

You could always rework it into a HWS Connect feature :wink:
Quests directly from HWS Connect would be nice.

Sure.3079.7z (25.4 KB)

Exactly the same thing has happened to me

I fixed it manually for now but never ever press ESC or abort a Dialogue again… for now

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.