NPC core in home base

======= NOTICE FOR HELP =======

What happened:
=> I changed the core in the base, on the NPC core …
The structure has disappeared from my register.
I do not have access to the Control Panel (change of ownership, etc …)
20+ minutes passed, at that time the server was restarted, no changes.

Player(s) with issue:
=> FurrqU

=> EU

Time (cb:time):
=> ~ 1630

=> Freeelancer HQ

Structure Name(s):
=> Tor’Na

Structure ID(s):
=> 100 837

How can we help you now:
=> Back me my Home :)))

Did you wait 5min before placing NPC core, after you spawned the base?


Gareth, Base is stay on first day this season. is my setHome on HQ.

Problem is npc core, look on up in my post X7X… no control panel. “P” not work.
do:ac:id completly not work. handly worked…

Try pushing tab or something that gets you to menu, then on the top bar select the most right icon and then make it private or faction.


Thank you. Your method has been extremely helpful. I looked in the fridge, the panel icon let me change my property.

Now the standard - P (control panel) is already working! :slight_smile:

Thank you: :slight_smile:

problem solved.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.