Roid rage only working 13 out of 20 drills

======= NOTICE FOR HELP =======

What happened:
=> only 13 out of 20 drill lasers working on a garage ship

Player(s) with issue:
=> na

Time (cb:time):

=> all

Structure Name(s):
=> roid ragge 20m

Structure ID(s):
=> 26014

How can we help you now:
=> get all 20 working please :slight_smile:

Screen cap or video would be helpful! :+1:

@h1myname1sdav1d as requested :slight_smile:

Remove the other guns man

whats the point in having them on the garage ship in the first place if I take them off. that’s the whole idea of paying for em?

I see.

You’ll want to manually flip everything but the drills off when in drilling mode and then swap off the drills when you want to be in combat.


ok mate thanks

Also there’s probably a fancy way to wire them up with the switches. =D

1 Like

yeah im looking into that lol, it does have switches on it I just gotta look more. thanks mate

1 Like

@h1myname1sdav1d I tried the switch thing to no avail. I even tried manually deactivating them in the devices, the only way it works is if you remove the weapons. kinda rendered a 20 million dollar ship semi useless lol

i know it’s a bit of a pain to setup the way u want but try flipping the guns backwards and put a backwards cockpit behind the one u have now. like the old nomadder. basically drill mode & battle mode

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.