Send Bug reports HERE


#398

======= NOTICE FOR HELP =======

Player(s) with issue: Ranzeth
Server: NA
Time (cb:time):
Playfield: Concordia VII
Structure Name(s): Write here
Structure ID(s): Write here
Cannot use OCD on Concordia VII, tool is treating it as a pvp zone.


#399

fixed


#400

Thank you.


#401

@SirKnumskull I tried to fix some missions you mentioned before.
Not 100% done yet. New planets broke all my work before and I have to adjust the yamls… tedious work.


#402

EB:cointocr routine is still charging 5% fee (or at least a warning message is being given) even for those on level 5 bank.

image


#403

cointocr fee is a new addition and is not influenced by the players bank level (if you check here:
Elemental Bank (EB))

I think we keep it that way to have one consistent money flow towards the bank at least


EB Issues
#404

Ah OK got it!


#405

Taking out constructors from the OCD is still causing issues:


#406

Rexx, the planets Paragon, Zion and Ori, does not show any limit of BA, CV, HV and SV, this is correct or a bug, I also saw the same in Sanctuary and Eden …


#407

All map info description coming asap! Sorry for the delay… a lot of work still


#408

Still cant pull stacks of T2 gens.


#409

I’m stuck in one of the buildings of the flying city, I know it has traps but the building and a cathedral that is entered from above, yet the distance from the floor to the ceiling is impossible to climb using jetpack of medium armor, I would like ahuda to withdraw my character from there. I think there should be some trapdoor or something, or at least one block in the middle of the wall so that momentum can be given.


#410

===================================

Player(s) with issue: DeadM0r0z
Server: EU
Time (cb:time): yesterday evening around 22-24
Playfield: Freelancer Cryo
Tried to connect with friends and despite there were 162/177 players only one of us connected. Tried several times. Stuck after “waiting for server approval”. That one who connected reported severe lags like eternal jetpacks, undying creatures and reloading takes about minute.

Unfortunately gave my friends unpleasant very first experience :frowning:


#411

This is fixed today


#412

Fixed now, please try again


#413

It’s a trap indeed :wink:
We try to improve it with a medic bay at least


#414

Thought i’d record this here instead of get-support as its a golden oldie;

All completed blueprints have disappeared.


#415

I managed to get out of that place, very difficult of medium armor, but if it was of heavy armor, impossible. It is not necessary a medical bay, but put small blocks in the wall forming spiral steps, nothing that is easy, but that requires a reasonable effort to get up, with the walls totally smooth is very difficult. the place was the small cathedral with a purple bau and 4 smaller boxes, and on the numbers of the city, you could think of doing a subterranean labyrinth and by the numbers inside it, and of course with some surprises and jokes of terror


#416

Good job.
Well it is rather called with intention “it’s a trap”.
It’s like this

If you see gold down there, you don’t jump into it without a backup plan, do you? :wink:

You can fly with a tiny SV in the Flying City tower to get out again.
Or you have the luck to do a suicide in the game to warp away from there.
But we updated the Flying City now to claim it better as a trap…


#417

To get better for a false floor there, the Indiana Jones Style … room that spawns several insects and of course a respaw bay.

a fall that the jet pack does not compensate, reaches the bottom of the labyrinth and then finds the way home …