Seriously? Again? Logged off on HW Planet and logged in on Prototype starter

What happened: Logged off as Lawless on HW Planet, Logged in as Prototype on Prototype starter
Player(s) with issue: JoJoWilko
Server: EU
Time (cb:time): Sometime last night?
Playfield: N/A
Structure Name(s): N/A
Structure ID(s): N/A
How can we help you now: Stop this happening? Twice now… My bases are undefended and I can’t reach them. WTF is happening that means I’m logging off on HW Planet and logging in on Prototype starter? Am I doing something wrong? I logged in due to a call that there’s activity on HW and I should defend my base, so I’m anticipating finding my base wrecked as logging in would’ve dropped my OLP and I can’t defend it. Please get this sorted, ASAP. Thanks.


sorry to hear that. We don’t know that what kind of game bug causes this.
Please send us your client logs, maybe we can find something.

I warped you back.

Wait a second… did you switch your Version by chance --> going to Experimental or so inbetween?

Because our logs show: SvrVersionMismatch

I’ve set the pc up with 2 installs - the issue happened before I set this up, second time I logged in I’d tried with experimental forgetting I was logged in to experimental, obviously I then went back to my 7.6 client. So the issue isn’t anything to do with that.

Also, it isn’t just the position of my character in-game, it’s also setting my Origin to Prototype… This feels very much like a database error that keeps re-occurring.

(I didn’t start as Prototype at all, I’ve been Lawless since this character’s inception)

Well the error happend when you entered the game with the Experimental version. This is a common problem and explanation.
The game does not have a database. But if you enter with a wrong version, or even sometimes just switching versions corrupt players could come out.

Hey, I looked further in the logs and found the real reason:

14869 22-20:21:26.159 22_21 -WRN- Player ‘JoJoWilko’ tried to connect to the blocked playfield ‘Homeworld’. Moved to starter planet ‘Prototype Planet’
(At least this was from the first time it happend to you)

So actually the game had problems with Homeworld and therefore moved you to the “first” Starterplanet in our config (Thats why Prototype and not your original Starter-Playfield.)

So we will have to look at Homeworld and see how we can fix that.

Well, it’s just happened again - any chance of another move? The answer is clearly to NOT log off on HW Planet… Oh joy! :smiley:

The real real reason can be found in that topic:

If the playfield is absolutely dead this is the consequence.

I tried but for now I can only hope it spreads around that the planet or the game for this particular use case is bugged and not recommended to visit.

In HWS 8 I won’t use SSOR Deposits anymore, only Voxel to prevent this crap hopefully.

Warped you for now to another place

Just had the same problem. I built a ship and cant go anywhere. Please move me to another location
Slimbojai NA server