Ship was killed by invisible emeny

======= NOTICE FOR HELP =======

What happened?
=> My ship was killed by invisible emeny in frew seconds, that destroy all my CPU w/o targeting any other ship device.
I happen after i kill legacy infector, in sector remain one legacy dewastator, that was 10km away and obviously cant be danger, even if come close to my ship. (i have bastion shield and a lot of decoys to enemy target so i can afk at its fire like 10 mins)
When i loot infecor i heard sound of blowing devices and hurried to the ship, but i found that all my AUXes and quantums was blowed up. It was ~10 sec (when i fly from infector to ship) of incoming attack w/o any animation or emeny near ship. It depleted my shield ans and blew up all my AUXes and quantums w/o hurt something else, even turrets and generators near it. I made some sreens and start tryin to dismantle turrets for get CPU to thrusters, but ship start takin damage from invisible enemy again. In that moment i start record video. That emeny killed me and destroyed ship.

Screens and video here: emp — Яндекс.Диск
.
Player(s) with issue? (steam name)
=> Holo

Server? (EU or NA or RE)
=> RE

When did it happen? (Use server time: type ingame cb:time)
=> 05 sept 12:45

On which Playfield?
=> Orumaran

Structure Name(s)?
=> Yamato
and docked SV: Paimon

Structure ID(s) (Open ingame console and type di)?
=> i cant see it in list, probably becouse its destroyed
docked SV id: 18197152

UPD: it shows at structure commander now, id: 18025144

How can we help you now?
=> restore it?

yes, that also happened to me last night! I escaped just in time, it’s painful

Hello @Holo
thanks for the video. This helps to understand the issue.
However I have some questions / concerns:

  1. your Generator is overloaded and explode. I can’t see if this was always the case or it started after a while? If you maybe miscalculated your energy management it would be a player error and the reason why turrets do not shoot anymore.

  2. As soon as you noticed that your turrets shoot at a ghost, could you warp away?

  3. the issue we have right now is, that you dismantled your turrets. I also noted it down here again:
    READ FIRST: Will You Receive Support? - Yes or No
    Explanation: you dismantled turrets and request from me to restore your structure before the bug. Which leads to duplicated turrets for you. We basically cheated items for you. We only restore structures if they keep being untouched by players.

1 Like
  1. As i said, i start recod video not from start of action. When i come back to ship and notice CPUs and quantums was exploded - generators was overloaded becouse cpu effectivency already was zero, i turned ship off, place addition generators (have always it for sale at refinery) and start record video. it didnt help and i turned ship off again after some time of recording. Than i start dismantle turrets to get cpu. You can see this addition generators explode on video at right inner part of ship.
    if you want check you can load my ship in creative and see that in idle she use near 5% of power generation when CPUs not destroyed. I rare saw overload only when shield, bot and side thrusters was on load and all turrets firing, there is no way idle ship with cpus was able to overload and ofcourse i have no generators near CPU room.
  2. nope, ship was almost not damaged - was blowed only AUXes and quantums and wall near it. (even turret on that wall was still here) but w/o CPU i was unabe to move for getting speed for warp.
  3. i tried to get cpu for warp away, i dismantling it to container already damaged ship. so if you restore ship before taking damage - there will be no duplicate items, right? Invisible emeny ship killed me and i respawned in near sector w/o loot, im still here, so you can check - i have nothing in inventory, exept quck slots that contain only basic core block

ok thanks, I’ll check tomorrow early after sleep. Stressful day today.

Ok, restored it now.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.