This season so far

Not done a lot of exploring yet,new Racoms look amazing though. As last season I’ll note any discrepancies since none of these are hugely important but may want to be looked into at some point.

Pizza Mission
Guy at the bar marker was actually just outsde one of the hangar doors instead

Phoenix Mission:
Standing on the podium you cannot use EGS:spawn for the SV. Also phoenix does not have Titanium (not the end of the world)

Legacy Series CVs
Aren’t shooting back with their pulse laser T2 (probably just as well as you can remove the guns intact, I have 10 so far)

Are much easier to kill. They hit just as hard but die to a few shots of an epic gun

Bearings and Rocks on surface can’t be drilled with a drill (or epic drill) only by survival tool drill mode

Factories on Triton
Are still there but the pda mission does not exist for them and entering the factory does not trigger it


Great feedback and actual bug report.
All on my todo for fixing!

I like the sound of enemies dying in a few shots to epic weapons. As someone who has only just found their first epic after going through about four or five POIS (thank you abandoned bunker!) I feel this is a nice reward and works for those wanting to get into POI raiding. :slight_smile:

Great feedback also!
Best regards,

1 Like

POI Turrets:
Last season only ion turrets died to dumbfire missiles, this season they all are so railguns are unnecessary and dumbfire missiles the only thing needed on a ship.

Sprite Speed
Zirax and their doggies are moving at hyper speed. Some of them bordering on shaming superman when moving. Faster movement is actually a very good thing to make pois harder, but this might be toned down a bit to believable speeds…

SV Torque Switching off
My SV (built in A12 experimental) torque sliders reset to 0 every time I relog onto server . Weird.

Faction Rep Bonuses
Killing Zirax/killing their blocks under F3 states wit will increase Talon as well as other factions, but Talon rep is not in fact affected.

Ice and Titanium Ore

Appear as unknown when trying to sell them on marketplace, might well be the case for OCD and titanium plates- “Error, failed to find item info!”

Freelancer Origin Mission (for token)
Could not teleport back to EGS HQ. Cursor over teleporter showed EGS HQ. Relog solved it but might have been because timer ran out and was kicked out not sure.

The ECC Racom in ECC Sector is a bit too big. So it get reworked and the Fat Pizza Guy readded. Hopefully today.

Will be fixed until 11pm today!

Same as Ice. Hmmm… can be added easily cause it’s wiping daily. Trying also today.

If it’s not a Config issue, then it’s also in Vanilla broken. Heard something about it. Will check.

Merge conflict with Vanilla config as well. HWS = Hard = adjusted asap. This counts for your other config related stuff like Spirte speed too.

Time was missing :frowning: Have to see. Either removing Factories temporary or readding PDA.

@Hayawen tries to add them today. New Config format…

Fixed in the next Instance run.

1 Like

Anyone know the reasoning behind the Journey starters not having Promethium, or making concrete take a bunch of water to make? These both seem like very odd “screw you new players” changes that I don’t understand the logic behind.

I assume you can get promethium in the space around journey? But remember journey is mostly for experienced players/people who know HWS who will quickly just 0:supply to get free promethium anyway.

In terms of concrete, a lot of the “recipes” on HWS are different. In this case it makes gathering water actually worthwhile as you need it to spawn bases and ensures there is a market for it.

A few random Observations so far:

  1. green stars give off a really annoying Hue when trying to mine asteroids.

  2. Big Bang added systems seem to be purely random and do not follow the PvE / PvP pattern as indicated, and seem to have no restrictions too…
    Also not seen any harder planets yet, are thy being implemented in stages ?

  3. Asteroids in Big Bang systems refill, planetary deposits dont,

  4. my docked Ships randomly getting teleported whien i move is annoying

Thanks for al the hard work Rex, know its not been easy on you this time around!

Gathering water has always been worthwhile in that you need it to make oxygen. Requiring water, which takes time, to build concrete which is the usual starter base material, seems like just an arbitrary time gate on building a base,

I know you have more important stuff you are doing guys, but so I don’t forget

BeamMeUP ships
Are suffering from the 0 p/y/r until sliders are reset and the lack of vertical thrust is confusing a lot of newbies. Could we add a couple more vertical thrusters. I’d be tempted to also add a screen in the beam me up freelancer to explain how they get the freelancer token.

Polaris Mission 4 (Resource Supplier 3)

Can’t find a dude to activate the mission (its not the polaris traders or rep on EGS HQ)

Polaris Mission 5 (Polaris Audience)

The second part (Fly to the HWS Racom) cannot complete (flown all around it and jetpacked through it).

Protoz Mission

The marker for finding the swarm is about 10 metres under the ground
The counter also seems bugged in some way. Mine showed 123/3 and after taking down 2 or 3 that part of the mission was completed.

Animals (at least on freelancer HQ)

Don’t seem to respawn like they used to. This has been mentioned by many people but I’ve done massive sweeps over areas I killed animals and they dont respawn even hours later.

Resource Freighter Heist Freelancer Mission (formerly Talon)

No longer exists on pda.

Will try the other freighter heists when I get faction rep up a bit

Ok last one. Tried a freighter heist mission night before last (erestrum).
Flew to COR, relogged next to green square dude as always. Logged back in and mission triggered. But mission triggered was for pentaxid heist is Saon. Turned around and saw a marker by the hangar doors for magnesium heist. Went towards the marker (which should have been by teleporter anyway). Before I reached the marker mission switched to pirate freighter heist. Got to “magnesium heist” marker, mission changed to gold heist and told me to go to homeworld teleporter. Gave up at that point I’m afraid (CV started disappearing etc :P) but I’m fairly sure the heists need looking into/testing.

I have one- the prototype beginning mission gives components in wrong order for building the CV. You receive warp drive/pet tank for quest step which then requires you add… thrusters if I remember.

Good popint, this is actually reported for all tutorial planets as well (fed, pir and freelancer) with the next couple of steps needing to be manually ticked.

Also, weapon stacking (epic in particular) can be quite troublesome as all then have the drability of the weapon in use.

It seams to me that weapons should only stack if 100% or 0%. I like the weapon stacking except for the durability issue