Alien core (AlienAlisium) mission not work

======= NOTICE FOR HELP =======

What happened:
Alien core (AlienAlisium) mission not work. Not reward

Player(s) with issue:
1-4 Players
Time (cb:time):
Structure Name(s):
Structure ID(s):
How can we help you now:
We passed more than 5 times.
They pressed all the levers, killed everyone, as soon as they did not try. But the task does not count. The portal is included, but there is no purpose to enter it.
Check out his work.


thanks for the report

@RexXxuS will take a look when hes back

I was there and 10 minutes running around in the place, where previously triggered the execution of the mission and nothing

Please do:

  1. Send a screenshot of the whole PDA chapter please. Press F1 and expand the alien asylum mission.

  2. Then deactivate the mission.

  3. Close Empyrion

  4. Join again and try again

Hey @RexXxuS here is the shot of the expanded PDA. I see nothing was checking in the boxes in here even though our party flipped all the switches.

I have deactivated the mission although it will be a little bit before I try again. Are you wanting me to try for testing purposes? If so I’ll happily do it tonight and report the results.

Would it still be possible to get the past NPC core replaced? They are quite valuable but if its lost, ok. <3

1 Like

Hey @RexXxuS I did the steps and the error is still there.

I wanted to further report that in our party of 4, only 1 of us had our PDA work properly on this. Two of us (me and one other) had the same error I reported before.

One of us had previously attempted the event with the PDA working however on this run their PDA pulled up the previous levers they had pulled already checked and they were not able to get credit for any new levers pulled.

One of us the PDA was working as expected.

Thanks for the info @h1myname1sdav1d

Important to know is: the PDA checks you see, do not mean you have to activate the lever.
The Check works like being near the lever. But since you have to be near to activate them, they most likely trigger the PDA check successfully too.

See here:

This is the third lever in the Mission. Around 5 meter you get a waypoint towards the lever.
Once you walk near less than 5 meter, it will successfully complete the PDA Action check you see on the right screenshot.

Perfectly a video of you or your friends where it’s not working would be nice for me to understand.

The only explanation why it’s not working for you is because you had an active Alien Asylum Mission already running before I did the big rework last week.

Hey Rex,

I was the one that had started the mission and then on the second run they didn’t work.

I went in solo on the first run and started the mission. Wenter my normal route which bypasses the levers on the bottom floor. Got credit for all the levers on the backhalf.

The second time I went in with David, Shadowkin, and Roger. Rogers’ PDA bugged out like Davids had, Shadows loaded up correctly.

As we went through the bottom floors we tried several ways to get credit for the levers, I pulled, Shadow pulled, we moved everyone away incase it was a sensor issue.

Shadow was the only one who got credit for any of the lever pulls during that session, even though mine was half full of check boxes from my previous run. And Shadow was getting credit for ones I didn’t have and didn’t get credit for.

Hope that’s a lil more info. If I have time after work tonight I’ll see about making a video.

1 Like

This is not right. I had never attempted the mission before the rework. Also the other person who attempted it that got the error was brand new and had also not attempted it before.

then, as I saw also by another player, you maybe “cheated” and skipped the first floor. :wink:

I have no clue yet, a bit blind.
But talked with the Dev and there is no fix.

I’ll try a last big hack with the next restart and re-implement this mission with a total new internal ID.
Maybe it works, maybe not :confused:

Hey @RexXxuS hopefully this video is helpful.

We started on the first floor on both attempts.

1 Like

True I bypassed the first part on the first run. But with that said would there be the same problem if someone went the “correct” way but didn’t complete it? They would also have some levers checked but not others.

Maybe keep it like it was for the sensor at the end to complete the mission but have that sensor hidden behind a door that you have to flip all sensors to get too?

That would up the difficulty level (which I imagine is your intent) but might clear some of these bugs we’ve ran into.

Thanks @h1myname1sdav1d !

in your case and the other player who send me this, it’s indeed corrupt. Don’t know exactly why.
But for some others, maybe @Shojis it’s just not complete.

Good thought. I could try it after my hack with the next restart :wink:
The issue with that idea is it’s the old way which did not work good if you play this mission in a group.
Even if I make this action optional some maybe don’t get it.
I’ll do some tests now.

Thanks everyone for your contribution! Nice to see you like that mission that much.

A rework of that POI is long overdue as well.

I made some tests now @h1myname1sdav1d @Shojis @Fallen_Angel and it should count as a new chapter.
Could also mean you have the cooldown timer reset…

And it could mean you get an CoQ exception the first time you enter the mission.
Just deactivate the Alien Asylum Mission and activate it again. Then carefully follow the action tasks.

BUT in any case and maybe so important that if you do not listen to my words now it will be forever corrupt this season:

You HAVE to close Empyrion! (ALT + F4) and start it again and join HWS together with the next restart at 11PM!

1 Like

So with my rework in mind, is the PDA working now or do you still have “Task data invalid” or so?

@Fallen_Angel @h1myname1sdav1d

1 Like