EAH Get Support

If you have questions / problems please post them here.

Version Full:
How does the reset asteroid function work. I ask because I am using it and it does not seem to do anything.

  1. I created a space orbit playfield, put several resource asteroids in it. I mined one, put a big hole with rockets in another.
  2. Logged out of server, waited for playfield to unload. In EAH went to the playfield page, right clicked the aforementioned playfield and chose “Reset Asteroids”.
  3. Logged back in, Asteroids still have their ore missing and big hole in them.
    (I do have the EmpAdminHelpService" running.

I also tried shutting the server down and starting it back up, missing ore and hole still present.

What am I missing / doing wrong?

Also, just FYI, although in the dedicated.yaml we have structure limits set to 150 on the playfield page in EAH it states max structures = 200 for each playfield. This behavior has existed since I started using EAH.


are you using the Mod-Connection and do you see the Asteorides in the Structure-List? If so it should work. If you do not use the Mod, it could be that it does not work. But 1.32 does not have any service anmyore (please delete it)

The structure limit in EAH is not the same. This is to set manually for each playfield a limit, this limit is only to send warnings out when its reached or close (see timetable entry for Structure Limit and Structure Limit infos)

Thanks Jascha. I was able to get the asteroids to reset after enabling the “Mod-Connection” box.
I was unaware of what it does since there is no mouse-over tooltip or info in your documentation (that I could find).
I deleted the service, thanks for pointing that out.
Ok, now I understand what the the structure limits are for, thanks.

Are you aware of a way to get new POI’s and an increased number of deposits to show up on the playfield when added to a playfield.yaml AFTER the server has been running for a while?
I tried deleting the playfield from the templates in the save folder thinking the server would pull in the new playfield.yaml with the new and added info however the increased quantity of deposits and added POI’s do not show up.
I know it works after a complete wipe but was wondering if there is another way. While I can manually spawn in POI’s as the admin deposits I cannot.

I also wanted to ask what exactly does “reset whole ground” do?
I thought it might wipe anything ground based, POI’s, deposits, holes in terrain made by players, ground bases etc.
I did a test and it actually also deletes CV’s “floating” above the planet surface.

Hi im am hosting a empyrion server on my clans private box. the server is working good but we cant seem to get the admin helper to work. we have inputed all of the info in the config but the server is telling us this: "Telnet Send Command: Please connect first to Telnet"
any info on this would be awesome

Hey Awol,

are you hosting it on Nitrado servers?
This is mostly because of a wrong connection / IP / FTP input.

We can help you set it up best over Teamviewer if you want.
Till then maybe this website helps you:


1 Like

I’m also with Recon doing the work itself on our server. The server is not hosted on Nitrado, its hosted on an NFO unmanaged server so my access to it is a Remote Desktop Connection giving me full access to all the files. This is how the telnet is setup in the .yaml

Tel_Enabled: true   # Activate Telnet server
Tel_Port: 30004

Hey Viper,

oh well, then you can use the full version with full power.
You don’t have to deal with the dedicated.yaml or data in there. The tool fetches every information automatically.
The most important thing for the tool is that you have all directories really set properly.
It must be all green for example (and use the latest 1.32 version of course)

hey we are currently trying to get it working and the server restarted after this recent update. if you have teamspeak and could come in and walk us through setting both the full client up on the server itself and the lite clients on our computers that would be awesome. if you cant its not a problem.
Teamspeak info:

thanks for the quick feedback, yes I guess the tool had an update since sunday, once updated it connected fine. The master config and creative player directories show up green but are blank. For the most part it appears to be running fine with the full version on the server. Now we are having trouble setting up the remote lite versions on our home pcs (not the server- its elsewhere).
All the help is most appreciated.


thants somethin for @RexXxuS because I think you need to take someting out of the template forlder. But not sure, I never did this.

It should just refill the ground and deposits. Structures are not touched so it would be very strange if they get deleted… We never had the problem. Could you verfiy it if it happens every time?

A post was split to a new topic: CV lost. help - moved

Jascha, Reset Whole Ground did the following:
Replaced destroyed POI’s
Returned terrain to normal ie. filled in all holes.
Returned deposits back to 100%
Deleted all player SV’s, HV’s, CV’s, Bases, basically everything on the planet playfield as well.
Seems to work just like a full wipe.

I tried 4 times, on different playfields

Doesn’t matter if vessels are private or public, close or far from deposits, floating a few hundred meters up or touching the ground, they are all gone.

Can you send me a screenshot of your timetable. I tried it here and it works fine.
Deleting the Structures would be impossible for the function.

Replied to you in discord, thought it might be easier for realtime communication.
“I did the whole ground reset from the playfield right click menu, not the Timetable.”

hi i just wanted to update you on our situation. we have the full version running on our server and working good. now we need help setting up the lite versions on our computers. i have looked through your help section looking for a way to connect to it but cant find anything. the issue is everytime we try and input the telnet info it asks for a ftp directory which i cannot seem to get to work. i have tried leaving it blank and still nothing. the directory is not on my computer so i dont understand how to get that access.

Keep in mind that you don’t have the same options for the Lite version as for the full version. Structures etc. are disabled because of FTP.
If you want to connect to your personal dedicated machine FTP needs to be installed on that server of course and the telnet port needs to be white listed in the windows firewall.
But as always: open the telnet port to the public is your own risk.


Rexx found it… its because we delete the area folder too :frowning:
Not sure why I did not see that. Will fix it, maybe until the weekend. Just need to get the version stable again.

aaah good to know. I was about to reset POI’s and resources. will wait for fix

Update is out with a fix for the GroundWipe