Need admin help to continue Tal'on storyline

======= NOTICE FOR HELP =======

What happened?
=> Did not receive 1 of 3 weapon crates for storyline step

Player(s) with issue? (steam name)

Server? (EU or NA or RE)
=> RE

When did it happen? (Use server time: type ingame cb:time)
=> 24-October-2021 16:00 (approx)

On which Playfield?

Structure Name(s)?
=> Base

Structure ID(s) (Open ingame console and type di)?
=> 12933568

How can we help you now?
=> Place 1 weapon crate in my inventory so I can continue storyline. The full explanation of how I failed to receive one of the 3 weapon crates is below. It is long, but I hope the explanation may aid in debugging what appears to be a bug in extended container logic.

I was working on the Tal’on Clans storyline Chapter 2 - Instigator. I was on the step of where you need to make 60 weapons for Tal’on. I was connected to cargo box A. My constructor input was Cargo box B, and constructor output was box C. I made 20 assault rifles, moved them from C to backpack, rifles disappeared, and I got a crate in box A. I broke connection with A, and connected to C. I made 20 sniper rifles, moved them from C to backpack they disappeared, but no crate appeared in C. I checked A and B, but no crate. I broke connection with C, reconnected with A, made 20 shotguns, moved them from C to backpack, they disappeared, crate appeared in A. I tried making 20 sniper rifles again, moved them from C to backpack, but they did not disappear and I got no crate. I tried advancing the story by delivering the crate, which I did to village and the huntmaster, but when to try to deliver to Ziggarut Shaman, the story does not advance, because I do not have a crate. Would it be possible please to gift me a weapon crate for me to give to the shaman so I can continue the storyline? Thank you.

I originally submitted this yesterday, but deleted the original. I have resubmitted the request.

Hello @CRC27DOR
I can’t give good support for something I did not make.
My best advice for you is to contact @Vermillion or ravien (on Discord e.g.) and ask them about it, so they can properly debug it.

See the notice also here:

Ok. I’ll try that. I was not aware that you were not the author of the missions. Does Vermillion and Ravien have admin privilege so that they would be able to put the missing item into my inventory?

Check your base’s containers to make sure it wasn’t placed into a container via logistics connection.
You will not be able to progress without the container and it has to be somewhere. Otherwise, yes. You will need an admin to “give item Token 4008” you.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.