Send Bug reports HERE


#278

The only Rust Bucket i see is not yours. What was its ID?


#279

Thank you for helping me In game. From now on I’ll make sure to keep turrets turned on and ammo boxes full when I log out incase bug happens again. And write down my structure IDs so it’s easier to find.


#280

Hi. I landed on Sienna with my class 2 ship. Accprding to the descirption there is no class restrictions for landing ships “any ships”. But only tier 1 can be built. I was warned that my ship would be destroyed if i did not leave. So either it is a bug or descirption on the map is wrong.


#281

I believe the restrictions there are what types of structures can be on the playfield. Aka if it said no cv, it will bounce you back into space (i.e ECC)


#282

Alien Containers in Elemental Market place seem buggy. I had listed the other origin alien containers, but only the rare cargo box (guardian?) one got bought, the others expired, yet daily I would see people in discord looking for them. My faction mate (ReuSeven) also has alien containers listed on the market, but for some reason, I cannot see his listed containers and he cannot see mine. Also I constantly look for freelancer grey alien containers, but have never seen any colored alien containers on the market except for the ones that I put there myself. I am also not able to create a ‘wanted’ advert for any of the rare alien containers. By design or bug?


#283

It is a bug that you can create a rare poi container as wanted offer, yes.
Even selling alien stuff in the Eleon Marketplace might be not really intentional.

That is the reason why we have the Elemental Blackmarket / Elemental Trading / HWS Marketplace :wink:


#284

Mode:
Location: CSW/ECC
Localized: No, I and Zappe had this happen. Zappe has recycled his duplicate ship. And said if you want the blocks you can have them back.

If applicable:
OLD BLUEPRINT: No.

Reproducibility: (Unknown.
Severity: Medium

Summary: Ship replication through CSW.

Description: I warped back from the attack on NA in my ship called ‘Kraken’ through the NA->EU CSW and when i got back to peacekeeper East one of my friends informed me that i had an identical ship still in ECC. I checked in the registry and they were correct; there was/is indeed a ship called ‘Kraken’ in the ECC Space.

Steps to Reproduce: We believe it’s because we renamed our ships. I renamed my ship in NA from ‘The Kraken’ to ‘Kraken’ and Zappe renamed his ship from ‘Blue Pain’ to ‘Staging Ground.’ (For our NA attack.

Hope this helps,
Best regards
Wise.


#285

Thanks, i look into it.


#286

Mode: Multi player
Location: Lavaworld
Localized: (Are you the only person having this issue?) unknown

If applicable:

Reproducibility: (unknown)
Severity: (Minor)

Summary:
CV teleported to east-west meridian suddenly, cockpit and entryways past the meridian (unable to enter CV)

Description:
I had passed the meridian and was looking for a meteorite. I found one and exited the cockpit after positioning the ship in a way to mine from the lower entrance. While I was mining with a T2 Drill, I suddenly fell into the lava and subsequently died (multiple times, while looking for where my ship had disappeared to). I had a faction member bring me back, and I attempted to enter the CV, but just continued dying with no way to enter it. I abandoned it in place, with my SV on the top of it. This may be a bug where the ship returns to an untenable position on the eat west meridian. Ship ID:6812180, user name Turtlemaniac702 Faction:Platydom [PTY}

Steps to Reproduce:
Unknown - I wasn’t going to attempt to reproduce.

Screenshots, Crash Logs, any other Relevant Information:
I neglected to screenshot it, but it is likely still there on Lavaworld. I wouldn’t mind getting the contents from the ship, but I cannot survive on lavaworld long enough to get close enough to pull anything from the ship - anything I might get would drop in my backpack as I died and be lost anyway. The ships themselves I wouldn’t mind having back but if not that’s fine too.

Thank You!


#287

Thanks for the clear details.
You can use the cb:getshiphere command to get it out of there.


#288

Mode: Multi player
Location: Guardian Homeworld
Localized: (Are you the only person having this issue?) unknown
Reproducibility: Second Occurrence - last two times I went through the east-west meridian (green barrier) a few minutes later my ship CV/SV was stuck where I had crossed.
Severity: (Minor)

Summary:
SV teleported to east-west meridian suddenly, cockpit assumed to be past entryway. Would not respond to the CB:getshiphere:shipID command.

Description:
I had passed the meridian while looking around the planet for resources. I exited the cockpit to explore a POI, and when I exited the POI, the ship was gone (teleported) to the meridian. This is the second time this occurred. powered off ship from menu, it did not fall. This may be a bug where the ship returns to an untenable position on the eat west meridian. Ship ID:7052333, user name Turtlemaniac702 Faction:Platydom [PTY}

Steps to Reproduce:
Fly through the meridian, land, exit cockpit and wait.

Screenshots, Crash Logs, any other Relevant Information:
screenshot taken of ship on meridian, taken from ground. doesn’t show much.
EDIT: After a period of time, the ship showed back up where I had left it. Very strange.

Thank You!


#289

Posted on dev’s bug reports thread but could be useful there too :

Mode: Survival
Location: Dedicated Server

SERVER NAME: “HWS Homeworld” AND “Survivors RPVPVE”

If applicable:
MODIFIED PLAYFIELDS: Yes, modified for HWS Homeworld, not sure on the other server.

Reproducibility: Always
Severity: Major

Type: Internal Error Crash
Summary: Internal Error Crash when logging on server / Can’t log anymore on these servers.

Description: Tried to play EGS on my laptop (didn’t played Empyrion with it for months now, since i have a far better computer at home) and this internal error occure each time i try to connect to a server. (Seems to only happens on servers using EAC).
Loading screen stays looping infinitely on “Connecting to server”.

Crash Logs : Logfile is here https://we.tl/upIBSwIY5X

EDIT : Here is another log file of a more recent attempt to connect :

Tried to check file integrity, reinstalled EAC, updated graphic drivers…


#290

Hey @Extaz93
that is weird. You can’t login at all anymore? No matter what PC?
I warped you a bit. Maybe this checks it.
Otherwise I might reset you as a last resort.


#291

Thanks for the warp.
I updated directx and i’m now reinstalling Empyrion to see if it changes anything.
I think the error is only occuring on my laptop (but it has all requirements and i used to play Empyrion a lot on it before getting a better computer). As i’m far from home for a few days, i will wait to see if it happens also at home.


#292

Finally after a fresh and clean install of EGS and directx everything works fine again!
It’s funny to play with my laptop as i never get more than 15-20fps. Will be enough to daily manage my autominers while on holidays…


#293

Original Post: EB transaction error

Mode: Multiplayer
Location: HWS EU - ECC Planet - Elemental Bank
Localized (Are you the only person having this issue?): unknown

Reproducibility: Unable
Severity: Minor

Summary:
Unable to transfer money from inventory into bank account.

Description:
The server is responding with the following error message after using “eb:payin:all” in the Elemental Bank:
“Server: sorry, but there was an error with the transfer. Please contact an Admin”

Steps to Reproduce:
Random. It occured randomly on one day and was working again on the next day. It has been working dozens of times and only happend once in a season. Therefore it cannot be reproduced yet until more information is gathered. So please reply to this post if you are experiencing the same issue.

Screenshots, Crash Logs, any other Relevant Information:


EB transaction error
#294

It happend again, server time was: 13:00 or 13:01

Screenshot:

I sold something on the marketplace this morning. So money was transfered into my inventory which I want to “eb:payin:all” into my bank account, before I am receiving the error message - not sure if that is in connection somehow…


#295

Have you tested if explicit amount of payin works when it throws this message? Would tell if its an issue with eb in general, or just payin:all


#296

I entered a custom amount twice and it works. The amount of credits in my inventory is a decimal number. I was able to transfer all the credits from intentory to bank account, except the decimal amount of 0,82 credits. So I think maybe the decimal number is causing a problem. @Jascha, I hope this helps you to find the bug.
At least we have a workaround now. Thanks for the help, mcprouty!

Screenshot (Amount of credits in inventory before transfer):

Screenshot (EB Commands):


#297

Thanks a lot.
I will fix it by leaving allways 1 credit in the player.