Error by trying to reconnect to server + massive lags

Good evening HWS-Team,

I have a problem by trying to reconnect to the HWS EU-server. I connected to it approximate 20min before but I had a massive lag in the starting zone so I finally shut down my pc because I can’t do anything at least. After reboot and downscaling the hole graphics to minimum, I tried to reconnect to the server but now I get an error message.
(by the way a usually do not have any lag playing empyrion in single player with normal graphic settings. I do not know if this helps to fix the lag.)

Is there a way you can help me by giving my a fresh restart for example?
I also send you my latest log:

Client_171022-204113-23.log (31.8 KB)

Thanks for the information and logs. We send it further to the devs. They are hunting that bug right now.
I gave you a fresh start. Hope you have not lost too much.

Let us know if you have any more problems

The Cryo F2 planet seems dead at the moment. A random structure is causing this I guess.
Stay tuned for more info

Hello and thanks for trying to help me.
Sadly it doesn’t worked as I hoped. I can now select a starter planet again, but after choosing one I get an error.

As I first tried to login on HWS Version 7.0 I was able to join the server after waiting a huge time. I never had this before in earlyer versions of empyrion and HWS. I choosed Cryo F1 Freelancer as starting planet, but when I joined the orbital station I get at first a lot of lags but I think this is normal by loading the playfield. I played for a minute or something like that but in the second room the lag began to be massive and at least my pc was complietly disabled. I don’t know if this informations are helpful for you but maybe they are.

Here is my latest log file.
postscriptum: I let steam check out my empyrion local files serveral times, but steam does not find any problems. I think I will wait for an update by empyrion and than make another try. Client_171023-204449-99.log (16.2 KB)

DEvs found the problem and release a hotfix tomorrow morning.

Unfortanetly my problem still exists.

Client_171024-194533-20.log (16.2 KB)

1 Like

Sorry to hear that. We will look again into it.
If you want we can warp you somewhere else in the meantime. Or give you a restart.

Very kind of you but the problem is that I can’t even join the server. After choosing a starter planet for a fresh restart i always get an error. so i just do not really join the server i think.

At least it is not EAC related!?
Maybe due the beginning something went wrong what is fixed now!?
I reset you, please try again.

But before please go here and delete your Cache HWS * folder.
steamapps\common\Empyrion - Galactic Survival\Saves\Cache

Hey good evening again and thanks for your help. The last trick (deleting the cache) finally worked.
At first it seems to be the old problem with the huge lag, but I was able to leave the server after first login and close empyrion regularly. After restarting and rejoining everything works fine know. You made a great job with the clonechamber as starting area. Finally there are two small things I would like to indicate you: At the shooting range I wasn’t able to use my drone to loot the targets because it said that an enemy base is to near to spawn it.
A second liddle bug is that finally on Cryo F1 I get the massage that I mine tons of at first prometium ore, know it switched to cobalt ore (i do not really get the ores or xp for mining). After one time dying the bug seems to be fixed.

Finally thank you again for your help.


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.